WFM Reports can not be send by email because of invalid credentials
Incident Report for injixo
Resolved
This incident has been resolve. Please contact us, if the problem persists
Posted Apr 20, 2020 - 15:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 12:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2020 - 12:22 UTC
Investigating
We are currently investigating this issue.
Posted Apr 20, 2020 - 09:32 UTC
This incident affected: WFM.