Teams not available
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 11:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2020 - 08:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2020 - 07:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2020 - 07:57 UTC
Investigating
We are currently investigating this issue.
Posted Sep 14, 2020 - 07:25 UTC
This incident affected: Intraday (Teams).