Increased error rate for injixo Me application
Incident Report for injixo
Resolved
The incident has been fully resolved. We apologize for the inconvenience.
Posted Feb 06, 2019 - 17:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 06, 2019 - 16:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2019 - 16:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2019 - 16:36 UTC
Investigating
We are currently investigating the issue.
Posted Feb 06, 2019 - 16:31 UTC
This incident affected: Me.