Problem with requirement scripts
Incident Report for injixo
Resolved
We did not detect any further problems.
Posted Aug 20, 2019 - 14:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 20, 2019 - 11:42 UTC
Monitoring
We rolled out the update. The scripts are avail for all our customers again.
Posted Aug 20, 2019 - 11:41 UTC
Update
We found the root cause and currently roll out the fix.
Posted Aug 20, 2019 - 11:25 UTC
Investigating
We are currently experiencing a service disruption.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Aug 20, 2019 - 11:23 UTC
This incident affected: WFM.