Prepare Forecasts for staff requirement calculations is currently not working
Incident Report for injixo
Resolved
This incident has been resolved.
The underlying cause was fixed. Everything is working again as expected.
Posted Aug 17, 2021 - 13:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2021 - 12:42 UTC
Investigating
We are currently investigating this issue.
Posted Aug 17, 2021 - 11:38 UTC
This incident affected: Forecast.