Outage of Analyze/Dashboards module
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 16:10 UTC
Identified
We are currently experiencing a service disruption.

Some users may be experiencing trouble when accessing the Dashboards module.

We already identified the root cause and are implementing a solution.

We will send an additional update as soon as we applied a fix.
Posted Jan 31, 2023 - 15:50 UTC
This incident affected: Analyze (Dashboards).