injixo is not available
Incident Report for injixo
Resolved
This incident has been resolved.
Posted May 18, 2020 - 16:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 16:19 UTC
Update
We're working hard on restoring full functionality. No data has been lost, the issue only affects availability of some of our user interfaces.
Posted May 18, 2020 - 16:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2020 - 16:09 UTC
This incident affected: Integrations (On-Premise Integrations, Cloud Integrations), Analyze (Dashboards), Forecast, and Plan (Meetings).