Forecast and Dashboards intermittently unavailable
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 18:24 UTC
Update
Services have stabilized and currently perform at the expected level. We are now re-synchronizing data and will continue to monitor the situation.
Customers may experience longer than usual loading times in the UIs.
Posted Sep 23, 2020 - 17:20 UTC
Monitoring
We are monitoring the situation
Posted Sep 23, 2020 - 15:08 UTC
Investigating
We are currently investigating this issue.
Posted Sep 23, 2020 - 14:54 UTC
This incident affected: Analyze (Dashboards) and Forecast.