Shift Center show errors on changing employee and/or selection filters and doesn't apply selected changes.
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 16:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 16:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2021 - 11:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2021 - 10:23 UTC
Investigating
We are currently investigating this issue.
Posted Oct 07, 2021 - 09:54 UTC
This incident affected: Plan (Shift Center).