Emails are missing specific information
Incident Report for injixo
Resolved
The applied fix successfully resolved the issue and emails are operational again.
Posted Aug 19, 2021 - 09:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2021 - 08:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2021 - 08:54 UTC
Investigating
injixo users cannot reset their password, due to incomplete email content. Other emails might be affected, too. We are currently investigating the issue.
Posted Aug 19, 2021 - 08:52 UTC
This incident affected: Account.