Schedules may not always be updated in real time
Incident Report for injixo
Postmortem

On September 28, 2020, there was a short outage for customers using injixo Schedules.

This caused some customers not to receive real-time schedule updates for 4 minutes. Unfortunately, the “connection broken” message did not display for these customers and a data reload did not automatically occur after reconnecting.

These issues are now resolved. We're sorry for the inconvenience.

Posted Oct 06, 2020 - 06:45 UTC

Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 07:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2020 - 11:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2020 - 08:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2020 - 21:06 UTC
Investigating
We are currently investigating this issue.
Posted Sep 29, 2020 - 16:34 UTC
This incident affected: Plan (Schedules).