Slow page requests
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 15:52 UTC
Monitoring
Requests are completing in normal times again. We are monitoring the situation.
Posted Nov 19, 2020 - 14:23 UTC
Investigating
When initially opening the forecast or retrieving historical data the requests are slow.

We are currently investigating this issue
Posted Nov 19, 2020 - 12:26 UTC
This incident affected: Forecast.