injixo cloud link connectivity problem
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 17:23 UTC
Monitoring
A fix has been issued. Your CSM Team will contact you if your account was affected.
Posted Feb 26, 2020 - 13:30 UTC
Identified
We're currently experiencing an outage with on-premise integrations for some of our customers. We're working on a fix and will contact all affected customers individually.
Posted Feb 26, 2020 - 12:42 UTC
This incident affected: Integrations (On-Premise Integrations).