White page during access of forecast (IE 11)
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 16:47 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when visiting our forecast portal.

Currently only Internet Explorer 11 Users seem effected.

Our development team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Sep 23, 2019 - 16:15 UTC
This incident affected: Forecast.