Intraday Adherence Module not available
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 19:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Please allow for the background processes to start fetching the data. This can take up to 15min until fully turned over.
Posted Jun 07, 2021 - 18:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2021 - 18:41 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2021 - 18:23 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when accessing Intraday Adherence.

Our development team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Jun 07, 2021 - 18:00 UTC
This incident affected: Intraday (Real-Time Adherence).