Outage Workloads forecasting
Incident Report for injixo
Resolved
The incidence was resolved. All data was inserted into our system successfully.
Posted Feb 27, 2019 - 19:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2019 - 19:04 UTC
Update
First fix to resolve the problem is in place. One of our applications was sending data in a wrong date format. Currently our engineers are solving the problem of old generated messages. We reparse those messages to guarantee no data is lost.
Posted Feb 27, 2019 - 18:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2019 - 18:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2019 - 17:52 UTC
Investigating
We are currently investigating this issue.
Posted Feb 27, 2019 - 17:16 UTC
This incident affected: Forecast.