Increased API Errors
Incident Report for injixo
Resolved
This incident has been resolved.

We apologize for any inconvenience caused.
Posted 3 months ago. Jun 05, 2019 - 09:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 05, 2019 - 09:47 UTC
Investigating
We are currently experiencing a service disruption.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted 3 months ago. Jun 05, 2019 - 09:41 UTC