User login not working
Incident Report for injixo
Resolved
The issue has been resolved. Some users may have to login again.
Posted Oct 12, 2018 - 12:27 UTC
Monitoring
We had problems with one of our login caching systems which was reported through our monitoring system. The corresponding was repaired and is working again. We are still checking metrics regarding logins to ensure the issue is resolved.
Posted Oct 12, 2018 - 11:53 UTC
Update
We are continuing to investigate this issue.
Posted Oct 12, 2018 - 11:50 UTC
Investigating
We identified issues during login.
Posted Oct 12, 2018 - 11:50 UTC
This incident affected: Account.