Adherence connection issues
Incident Report for injixo
Resolved
For a short period of time the Adherence servers were not able to authenticate the incoming Websocket connections, refusing all of them.

This is now fixed.
Posted May 11, 2021 - 13:54 UTC
Update
We are continuing to monitor for any further issues.
Posted May 11, 2021 - 13:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 13:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2021 - 13:49 UTC
Investigating
We are currently experiencing a service disruption in the Intraday/Adherence component.

The App is not able to establish a live connection to our servers.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted May 11, 2021 - 13:39 UTC
This incident affected: Intraday (Real-Time Adherence).