Increased API Errors during ticket creation
Incident Report for injixo
Resolved
This incident has been resolved.

During a regular credential rotation a secret was accidentally rotated a second time. The underlying system tried to use a secret which was already invalid. This lead to errors during ticket creation. Even through the user interface has thrown an error the ticket was created successfully.

We apologize for any inconvenience caused.
Posted 4 months ago. Jul 01, 2019 - 19:05 UTC
Identified
The issue has been identified and a fix is currently being implemented.
Posted 4 months ago. Jul 01, 2019 - 18:50 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when creating tickets in our community.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted 4 months ago. Jul 01, 2019 - 18:47 UTC
This incident affected: Support.