Teams not available
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 09:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2020 - 07:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2020 - 06:07 UTC
This incident affected: Intraday (Teams).