Increased API Errors during Login
Incident Report for injixo
Resolved
This incident has been resolved.

One of our authentication applications was downscaled to optimize resources. All five instances
of this application crashed at the same time and could not stabilize themselves again due to
high memory consumption. We increased the amount of memory the application is able to use.

We apologize for any inconvenience caused.
Posted Jun 20, 2019 - 09:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2019 - 09:40 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when logging in to our systems.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Jun 20, 2019 - 09:28 UTC
This incident affected: WFM, Forecast, Me, Learn, Account, and Support.