Intraday Adherence errors
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 15:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 15:34 UTC
Identified
We are experiencing a poor availability of Adherence. The reason for that are scaling and load distribution issues in our infrastructure.

We are working on a solution.
Posted Nov 22, 2022 - 15:32 UTC
This incident affected: Intraday (Real-Time Adherence, Historical Adherence).