injixo Academy is currently not reachable.
Incident Report for injixo
Resolved
We identified and solved the underlying issue. injixo Academy is accessible again.
Posted Mar 23, 2022 - 09:44 UTC
Investigating
We are currently investigating this issue.
Posted Mar 23, 2022 - 09:35 UTC
This incident affected: Academy.