Forecast Redirection Issues
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 15:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2020 - 15:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 14:28 UTC
Identified
We've identified an issue that causes Customers to be unintentionally redirected away from the Forecast. We're working on a solution.
Posted Jun 10, 2020 - 13:31 UTC
This incident affected: Forecast.