injixo is unresponsive
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 12:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 12:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2020 - 12:06 UTC
Update
We are currently experiencing a service disruption.

Some users may be experiencing trouble when logging in to our systems.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Mar 30, 2020 - 11:59 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2020 - 11:55 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2020 - 11:54 UTC
Investigating
We are currently investigating this issue.
Posted Mar 30, 2020 - 11:51 UTC
This incident affected: Integrations (On-Premise Integrations, Cloud Integrations) and WFM, Forecast, Me, Learn, Account, Support.