Workload data for few tenants is currently not visible in forecast as well as not visible in dashboards
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 20:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2019 - 18:56 UTC
Identified
The issue has been identified and a fix is currently being implemented, but this may take a while.
Posted Dec 11, 2019 - 17:05 UTC
Investigating
We are currently investigating the issue
Posted Dec 11, 2019 - 16:38 UTC
This incident affected: Forecast.