injixo is currently not available
Incident Report for injixo
Resolved
This incident has been resolved.

During a rollout of a new load balancer version traffic stopped to work. This change was verified on a testing environment beforehand and reviewed by several people. We will investigate why this change was behaving differently on our testing and production environment.

We apologize for any inconvenience caused.
Posted Jan 07, 2021 - 09:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 09:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2021 - 09:26 UTC
Investigating
We are currently investigating this issue.
Posted Jan 07, 2021 - 09:24 UTC
This incident affected: WFM, Forecast, Me, Learn, Account, Support, Login, Integrations (On-Premise Integrations, Cloud Integrations), Analyze (Dashboards), Intraday (Real-Time Adherence), and Plan (Schedules, Meetings, Vacations/Absences Management).