Increased API Errors during page load
Incident Report for injixo
Resolved
This incident has been resolved.

A new load balancer performed not like expected.

Our monitoring system warned us after switching traffic
and we were able to roll back immediately.

We apologize for any inconvenience caused.
Posted Mar 30, 2021 - 07:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2021 - 06:47 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when visiting our pages.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Mar 30, 2021 - 06:43 UTC
This incident affected: Me, Learn, Account, Support, and Login.