Partial outage of plan (schedules/meetings) and intraday adherence
Incident Report for injixo
Resolved
This incident has been resolved.

A migration to a new network load balancer caused partial interruptions. We started
this migration some days ago and increased the percentage of requests going
to the new setup on an hourly bases. Only when we had 100% of load on our
setup we were informed about problems with the new setup. We immediately
rolled back completely.

We will further improve our monitoring to detect this kind of errors sooner.

We apologize for any inconvenience caused.
Posted Oct 29, 2020 - 09:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 08:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2020 - 08:31 UTC
Update
We are continuing to investigate this issue.
Posted Oct 29, 2020 - 08:28 UTC
Investigating
We are currently investigating this issue.
Posted Oct 29, 2020 - 08:23 UTC
This incident affected: Intraday (Real-Time Adherence) and Plan (Schedules, Meetings).