Intraday/Real-Time Adherence module showing wrong statuses
Incident Report for injixo
Resolved
This incident has been resolved.

There was a misconfiguration in some backend services, causing them to stop working.

We will improve monitoring of those services to be able to react early to such errors.
Posted Nov 01, 2021 - 13:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2021 - 13:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2021 - 12:59 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when opening the Intraday/Real-Time Adherence module.
The current statuses of some agents may be wrongly displayed.

Our development team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Nov 01, 2021 - 12:26 UTC
This incident affected: Intraday (Real-Time Adherence).