Missing styling on www.injixo.com
Incident Report for injixo
Resolved
This incident has been resolved.

Our CDN had problems to cache static assets.

We apologize for any inconvenience caused.
Posted Oct 28, 2019 - 16:07 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when visiting www.injixo.com.

Our development team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Oct 28, 2019 - 16:00 UTC