Data shown in daily and monthly views in forecast/workloads is shifted by one day
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 09:48 UTC
Monitoring
We have identified the underlying issue.
A fix has been issued and is now under close monitoring.
The data is displayed correctly again.
Posted Jan 06, 2021 - 09:47 UTC
Investigating
We are currently experiencing a service disruption.

For some customers the data in daily and monthly view of workloads may be shifted by 1 day.
We are currently investigating the underlying issue.

We will send an additional update as soon as we found the root cause.
Posted Jan 06, 2021 - 08:50 UTC
This incident affected: Forecast.