Some employees may not be able to view or manage their schedules.
Incident Report for injixo
Postmortem

Due to an index rebuild only a very small subset of users were affected and couldn’t load data to display schedules.
This has been corrected and works now as expected.

We apologize for any confusion this might have introduced.

We have fixed the missing monitoring for this edge case and are able to avoid that in future.

Posted Sep 11, 2020 - 14:05 UTC

Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 13:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2020 - 13:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2020 - 11:23 UTC
Identified
The issue has been identified and a fix is currently being implemented.
Posted Sep 11, 2020 - 10:50 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2020 - 10:14 UTC
Investigating
Some users may be experiencing trouble when viewing or managing their schedules/absences.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Sep 11, 2020 - 08:15 UTC
This incident affected: Me.