Increased API Errors
Incident Report for injixo
Resolved
This incident has been resolved.

We reverted some code changes we did in the last hours which lead to the increased error rates.

We apologize for any inconvenience caused.
Posted May 20, 2019 - 19:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2019 - 18:53 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when visiting our products.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted May 20, 2019 - 18:45 UTC
This incident affected: WFM, Forecast, Me, and Account.