Major login outage
Incident Report for injixo
Resolved
This incident has been resolved. Our traffic inspector which analyzes internal traffic intercepted every request and blocked it without any notice. We disabled this service till we understand the reasons behind it. We apologize for any inconvenience caused.
Posted 4 months ago. May 05, 2019 - 12:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 05, 2019 - 11:49 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. May 05, 2019 - 11:27 UTC
This incident affected: Account, WFM, Me, Learn, Support (Community), Connect, and Forecast.