Applications are not functional in IE11
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 09:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 07:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2021 - 07:00 UTC
This incident affected: Analyze (Dashboards), Plan (Schedules), and Forecast.