PU and activity assignments in injixo Forecast lost
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 12:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2019 - 12:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2019 - 11:26 UTC
Investigating
We observed an issue with workload configurations in injixo Forecast. Already assigned planning units and activities are gone and no new assignments can be done. Potentially all injixo customers are affected. We are currently investigating the issue.
Posted Oct 18, 2019 - 09:39 UTC
This incident affected: Forecast.