Increased API Errors during page load
Incident Report for injixo
Resolved
This incident has been resolved.

An application created overload on one of our database clusters.
Our monitoring systems informed us and we immediately rolled back a software change.

We apologize for any inconvenience caused.
Posted Mar 30, 2021 - 15:41 UTC
Monitoring
The issue has been identified and a fix is currently being implemented.
Posted Mar 30, 2021 - 15:18 UTC
Identified
The issue has been identified and a fix is currently being implemented.
Posted Mar 30, 2021 - 15:17 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when visiting our page.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Mar 30, 2021 - 14:51 UTC
This incident affected: WFM, Forecast, Me, Account, Support, Login, Analyze (Dashboards), Integrations (On-Premise Integrations, Cloud Integrations), and Plan (Schedules, Meetings, Vacations/Absences Management).