E-Mails can not be sent
Incident Report for injixo
Resolved
This incident has been resolved.

We apologize for any inconvenience caused.
Posted 4 months ago. Jul 05, 2019 - 12:03 UTC
Monitoring
The implemented fix needs a downtime for each customer. We decided to wait for your next maintenance window to apply the patch. If you need e-mails to be send out, please contact us via community. We will apply the patch immediately. Sorry for the inconvenience.
Posted 4 months ago. Jun 28, 2019 - 13:33 UTC
Identified
Currently we are not able to send out e-mails through iWFM. During rotation of e-mail credentials, the wrong permissions were granted. These permissions can not be changed and we need to exchange all systems in the next hours.
Posted 4 months ago. Jun 28, 2019 - 13:05 UTC
This incident affected: WFM.