Outage caused by disabling TLS 1.0/1.1
Incident Report for injixo
Resolved
After closely monitoring our logs, we're confident the issues has been resolved for all affected customers.
Posted Oct 08, 2018 - 13:39 UTC
Monitoring
We have successfully rolled back the versions for each affected customer and we currently do not see an increased error rate regarding connections from customers to our systems. We continue to monitor the situation.
Posted Oct 08, 2018 - 12:18 UTC
Investigating
We have disabled TLS 1.0/1.1 with the latest release of our product in order to increase the security of our product.

Despite most customers having upgraded their Internet Explorer versions and thus meeting the new requirements, some are still affected by the change since 2018-10-05 at about 22:40 CEST.

We're currently rolling back to the latest release known to function properly for all affected customers. One of our teams is already investigating the root cause of these issues while another is completing the rollback of the release.
Posted Oct 08, 2018 - 09:20 UTC
This incident affected: WFM.