Increased Errors during report job processing
Incident Report for injixo
Resolved
This incident has been resolved.

We upgraded parts of our systems to a new build pipeline. This change was done to improve memory utilization in the core wfm component. During this upgrade a part broke which was not expected during development and therefore not manually tested. Automated testing did not catch this error. We will add additional testing to improve quality of our releases.

We apologize for any inconvenience caused.
Posted Jul 24, 2019 - 09:42 UTC
Monitoring
A fix has been implemented. All systems will be updated in the next 24 hours in the regular maintenance timeframe to avoid unnecessary downtime. Please create a community issue for an immediate fix.
Posted Jul 23, 2019 - 08:51 UTC
Identified
The issue has been identified and a fix is currently being implemented.
Posted Jul 23, 2019 - 08:19 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when generating reports.

Typical errors: "job processing error" or "Job handler: Unexpected error"

Our infrastructure and development team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Jul 23, 2019 - 07:23 UTC
This incident affected: WFM.