Historic call data currently unavailable
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 09:42 UTC
Monitoring
We identified the root cause and are observing. We expect call history to be available for all customers again within the next hour.
Posted Mar 31, 2022 - 08:22 UTC
Investigating
Some users have reported missing historical call data in Forecast/Analyze.

Our development team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Mar 31, 2022 - 07:51 UTC
This incident affected: Analyze (Dashboards) and Forecast.