Break Optimization Outage
Incident Report for injixo
Postmortem
  • Smart break optimization was not available from April 20th, 13:50 CEST to April 21st, 11:40 CEST
  • Customers who started an optimization for a planning unit were unable to optimize breaks in any way
  • It seemed as if the jobs were running the whole time
  • Jobs during this time have not been finished

We enhanced our monitoring and fallback mechanism to avoid such a situation in future.

We apologise for the service disruption.

Posted Apr 25, 2022 - 13:38 UTC

Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 11:30 UTC