Service unavailable in some geo locations
Incident Report for injixo
Resolved
Our CDN provider has observed recovery of all services and has resolved this incident. Our services are back to normal operations.
Posted Jun 08, 2021 - 12:46 UTC
Monitoring
The issue has been identified by our CDN provider and a fix has been applied.

Customers may experience increased load time as our services return.
Posted Jun 08, 2021 - 11:09 UTC
Update
We are affected by an outage of our Content Delivery Network (CDN) provider. The CDN provider has informed us that the underlying issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 10:59 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:38 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:22 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when access our services.

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Jun 08, 2021 - 10:07 UTC
This incident affected: WFM, Forecast, Me, Learn, Account, Support, Login, Integrations (On-Premise Integrations, Cloud Integrations), Analyze (Dashboards), Intraday (Real-Time Adherence), and Plan (Schedules, Meetings, Vacations/Absences Management).