Data on Forecast Weekly, Monthly, and Yearly view is incorrectly aggregated
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 13:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2022 - 13:11 UTC
Investigating
The numbers shown in the Forecast Graphs in Weekly, Monthly, and Yearly view is not correctly displayed and calculated.
The workload time zone is not taken into account, therefore wrong terms for the sum are taken into account (interval data points are shifted).
Posted Jul 26, 2022 - 13:11 UTC
This incident affected: Forecast.