Analyze/Dashboards partially not available
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Feb 25, 2022 - 10:38 UTC
Identified
Analyze/Dashboards is currently not working for the en-GB locale.
Posted Feb 25, 2022 - 09:49 UTC
This incident affected: Analyze (Dashboards).