Increased API Errors on all backends
Incident Report for injixo
Resolved
This incident has been resolved.

We apologize for any inconvenience caused.
Posted Oct 01, 2020 - 14:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2020 - 14:29 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when visiting injixo.com

Our infrastructure team is working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Oct 01, 2020 - 14:12 UTC
This incident affected: WFM, Forecast, Me, Learn, Account, Support, Login, Analyze (Dashboards), Integrations (On-Premise Integrations, Cloud Integrations), Intraday (Adherence, Teams), and Plan (Schedules, Meetings, Vacations/Absences Management).