Increased API Errors when using Intraday Adherence.
Incident Report for injixo
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 09:17 UTC
Update
A fix has been implemented to mitigate the main problem. We are still seeing minor issues and are continuing to investigate.
Posted Mar 13, 2024 - 08:16 UTC
Investigating
We are currently experiencing a service disruption.

Some users may be experiencing trouble when using Intraday Adherence.

We are working to identify the root cause and implement a solution.

We will send an additional update as soon as we found the root cause.
Posted Mar 13, 2024 - 07:50 UTC
This incident affected: Intraday (Historical Adherence).