Optimization Errors
Incident Report for injixo
Resolved
We successfully patched all of our systems and everything is back to normal.
Posted Mar 21, 2019 - 12:54 UTC
Update
We have patched 95% of our systems and are slowly rolling out the patch to all remaining customers.
Posted Mar 21, 2019 - 09:20 UTC
Monitoring
The issue has been identified and first systems are patched. Our third level support is currently monitoring the results.
Posted Mar 20, 2019 - 17:32 UTC
Investigating
We are currently investigating this issue.
Posted Mar 20, 2019 - 16:37 UTC
This incident affected: WFM.